Friday, 10 February 2012

WLC FUS

This is the first time I have seen Cisco WLC FUS (Field Upgradeable Software), its very much like the old bootloader versions and something you should apply if needed. It is only for code version 7.2.10.3.0 at the present time however there may be future versions, I guess we will have to wait and see.

Field Upgrade Software (FUS) is a special AES package that performs various system-related component upgrades. We recommend that you install FUS to upgrade components such as the bootloader, field recovery image, FPGA/MCU, and other firmware to their latest respective versions.

--------------------------------------------------------------------------------

Note On a Cisco 5500 Series Controller, it is observed that the controller sporadically reboots and displays the following FPGA error message:

fpga: Lost heartbeat from Environment controller, system will reboot in 5 seconds!!!

A crash file is not created to debug or troubleshoot the error.
You can resolve this issue by installing FUS.

--------------------------------------------------------------------------------

The table lists the components that are upgraded after you install Field Upgrade Software for various controller platforms.

Components Upgraded 

Controller Platform
Components Upgraded

Cisco 5500 Series Wireless Controllers

•Field Recovery Image is upgraded to runtime image version

•Bootloader is upgraded to 1.0.16

•Offline Field Diagnostics is upgraded to 0.9.28

•FPGA Revision version is upgraded to 1.7

•Environment Controller (MCU) Image version is upgraded to 1.8

•USB Console Revision version is upgraded to 2.2

Cisco Wireless Services Module 2 (WiSM2)

•Field Recovery Image is upgraded to runtime image version.

•Bootloader is upgraded to 1.0.16

•Offline Field Diagnostics is upgraded to 0.9.28

•USB Console Revision version is upgraded to 2.2

Note Due to a software issue, the FPGA does not get upgraded in a WiSM2 controller even though the console output indicates that it has been upgraded.

Cisco Flex 7500 Series Controllers

RAID firmware


Note You must install FUS only if you do not have the versions of the components mentioned above.

No comments:

Post a Comment